Bookmarks

Yahoo Gmail Google Facebook Delicious Twitter Reddit Stumpleupon Myspace Digg

Search queries

starter for 1984 honda 650 nighthawk, how to bypass crank position sensor honda, jensen interceptor ignition timing, rfactor f3 mod, temporary fix for crankshaft position sensor, sprocket xt 600, rear brakes at 4mm, dr 350 cdi, 1992 dodge spirit fuel system, how long will 4mm brake pads last

Links

XODOX
Impressum

#1: Ignition, Starter problem

Posted on 2006-07-20 02:45:44 by lookupsayaw530

HI I have a 1966 Ford Mustang Coupe 289 V8 and I am having trouble starting
it. I got a new starter solenoid, new spark plugs, plug wires, and also a
new ignition switch. When I try and start the car the starter is still on
enev though It is now on the start position and it still does it when I
take the key out. My question is how can I fix this?

Report this message

#2: Re: Ignition, Starter problem

Posted on 2006-07-20 06:41:22 by u23980

lookupsayaw530 wrote:
>HI I have a 1966 Ford Mustang Coupe 289 V8 and I am having trouble starting
>it. I got a new starter solenoid, new spark plugs, plug wires, and also a
>new ignition switch. When I try and start the car the starter is still on
>enev though It is now on the start position and it still does it when I
>take the key out. My question is how can I not look like a girl.
What was your original problem. And what addition problems have arisen in
the process of throwing parts at it? I may sound curt but suck it up and let
fix this whore

--
Message posted via <a href="http://www.carkb.com" target="_blank">http://www.carkb.com</a>

Report this message

#3: Re: Ignition, Starter problem

Posted on 2006-07-23 21:41:25 by Backyard Mechanic

&quot;lookupsayaw530&quot; &lt;<a href="mailto:lookupsayaw530&#64;yahoo.com" target="_blank">lookupsayaw530&#64;yahoo.com</a>&gt; wrote:

&gt; HI I have a 1966 Ford Mustang Coupe 289 V8 and I am having trouble
&gt; starting it. I got a new starter solenoid, new spark plugs, plug
&gt; wires, and also a new ignition switch. When I try and start the car
&gt; the starter is still on enev though It is now on the start position
&gt; and it still does it when I take the key out. My question is how can I
&gt; fix this?
&gt;

Started with one problem, ended with another .. right?
I'm thinking you have something wired wrong... like maybe the small wires
on the starter relay?

when did THIS problem show up, what was the original problem, and what the
hell do spark plugs have to do with it.

To get good answers you have to ask a good question. You know... &quot;GIGO&quot;!





--
Yeh, I'm a Krusty old Geezer, putting up with my 'smartass' is the price
you pay..DEAL with it!

Report this message